Rune Central

The Official Rune Quake Message Board
It is currently Tue Oct 24, 2017 1:51 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Severely Lagged Server
PostPosted: Mon Nov 04, 2013 7:14 pm 
Offline

Joined: Sat Mar 05, 2005 11:24 pm
Posts: 122
You really need to check out the server.... it has been severely lagged for the past two weeks... basically unplayable... like 1998 all over, sliding around like the ground is ice. Please look into the server or the connection to the server.

_________________
aka -sole-
Quake 1 Resurrection - QuakeOne.com


Top
 Profile  
Reply with quote  
 Post subject: Re: Severely Lagged Server
PostPosted: Tue Nov 05, 2013 2:51 pm 
Offline
zop.runequake.com
User avatar

Joined: Fri May 02, 2003 8:46 am
Posts: 321
Location: Palm Desert, CA
I tried playing today and was expecting something more obvious, but eventually I started detecting it. Repeated ping commands don't show anything numerically, but once in a while, a ping command will take almost a second to respond. This, I think, is a symptom of the same problem. My bet is that since you're still affected by physics and such, that you can receive packets from the server fine, but getting them to the server is the issue.

_________________
a random mod server: zop.runequake.com


Top
 Profile  
Reply with quote  
 Post subject: Re: Severely Lagged Server
PostPosted: Tue Nov 05, 2013 6:54 pm 
Offline
King Scoffer

Joined: Fri May 05, 2006 12:09 pm
Posts: 135
My ping used to be about 65. Now its more 110 + . But I think Slot changed servers recently? My change of pings may be environmental, nothing to do with this. I do see pings of 35 and all, from the cheats, of course. So its not just a reading on my end. But there are times when it goes crazy slow for about 5 seconds.
Figured cheat had locked me up! Doooooooooooooop!

King Scoffer

_________________
Yeaaaahhhhhhhh Boooooyyyyyy!


Top
 Profile  
Reply with quote  
 Post subject: Re: Severely Lagged Server
PostPosted: Thu Dec 05, 2013 11:15 am 
Offline

Joined: Thu Jul 24, 2003 2:46 pm
Posts: 54
Location: Kansas City
Yeah I used to sit at around 50ms and at 90-110ms now. Also getting really bad choppy lag-- looked at net_stats and I average about 3600 droppped packets per map played. I've adjusted everything I can with MTU on my router with no luck. Did the server move in the past 6 months?

_________________
WEE!


Top
 Profile  
Reply with quote  
 Post subject: Re: Severely Lagged Server
PostPosted: Thu Dec 12, 2013 11:09 pm 
Offline

Joined: Thu Jul 24, 2003 2:46 pm
Posts: 54
Location: Kansas City
Extremely bad packet loss/lag for me-- been like this for about 6 months now. I ran that PingPlotter and got bad packet loss on:

69.64.45.134 (20% packet loss)
and
38.104.162.66 (20% packet loss)

I've seen other hops generate 20% or less but those two are the worst.

Played about 5 mins today and did net_stats and already had "droppeddatagrams" of 600.

I'll try the trick of staying connected.

_________________
WEE!


Top
 Profile  
Reply with quote  
 Post subject: Re: Severely Lagged Server
PostPosted: Sat Jun 07, 2014 7:19 pm 
Offline

Joined: Sat Mar 05, 2005 11:24 pm
Posts: 122
bumping this thread...

Server seemed to be fine for awhile and now the past two weeks or so I've been getting the same severe lag. Anyone else having this issue again?

_________________
aka -sole-
Quake 1 Resurrection - QuakeOne.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group