Rune Central

Man! It's been a while.
Page 1 of 1

Author:  In2ishun [ Sat Feb 16, 2008 6:43 pm ]
Post subject:  Man! It's been a while.

It's unbelievable what you can forget when you don't play Quake for about a year. :oops:

I'm almost certain that I used to run joequake-gl at 1920x1200 with all the bells-n-whistles. But, back then, I had a GeForce 7600GT. I archived my Quake directory and pulled it out recently. Since then I've upgraded my video to a Radeon HD 3870. Game fires up, but the screen is merely a collection of indistinguishable colors. My guess is that I'm probably missing something GL related somewhere or there's a video setting that's not standing out. Standard Joequake fires up and I can see the game and menu with no problem.

Any ideas?

What I've tried....
goequake-gl -width 800 -height 600 -bpp 16
Looked everywhere in my ATI video applet for GL, but don't see any reference or settings anywhere to *anything* GL.
renamed all .CFG files
pak0.pak is in joequake dir (though it's only 4Mb)

2008-02-16 15:27:32
Console initialized
Security module not found
Video mode 800x600x16 initialized
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.0.7055 Release
Multitexture extensions found
Enabled 2 texture units on hardware
Vsync control extensions found
joystick detected
Avi capturing module initialized
ACM module initialized
DirectSound initialized
Sound sampling rate: 11025 Hz
Exe: 12:59:13 Oct  7 2007
Hunk allocation: 32.0 MB

JoeQuake version 0.15dev (build 1862)

 JoeQuake Initialized 

Author:  In2ishun [ Sat Feb 16, 2008 7:11 pm ]
Post subject:  Re: Man! It's been a while.

I figured it out, kind of.

All I did was update my ATI drivers to the latest and launched the game with -bpp 32 instead of -bpp 16. I have no idea whether it was the drivers or the switch that solved the problem.

Anyway... nothing to see here. Move along. These are not the droids you are after.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group