Rune Central

The Official Rune Quake Message Board
It is currently Sun Jul 21, 2024 3:27 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: New Version released 18/12/2003
PostPosted: Thu Dec 18, 2003 4:41 pm 
Offline
User avatar

Joined: Fri Oct 24, 2003 2:09 pm
Posts: 252
Location: Hungary
linux binaries follow soon, sorry for the delay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 18, 2003 8:32 pm 
Offline

Joined: Sun Mar 09, 2003 10:47 pm
Posts: 1612
Location: Ohio
Good job Joe, I'll tell people about this like normal.

_________________
quake.shmack.net:26000 = RQ, 26001 = Rocket Arena, 26002 = Vote-Anything
quake.ihoc.net, Rockets/jet/7 runes
quake.singed.net, RQ on E1M7
http://www.GameStatus.Net stats, http://www.GameAholic.Net Q1 servers


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Dec 19, 2003 4:57 pm 
Offline
User avatar

Joined: Fri Oct 24, 2003 2:09 pm
Posts: 252
Location: Hungary
whoopsie!
seems like I forgot to include fmod.dll in the zip. I've uploaded a fixed version as well as the new linux binaries.


Top
 Profile  
Reply with quote  
 Post subject: bug (?) report: eye position on the ground
PostPosted: Mon Jan 05, 2004 12:04 pm 
Offline
User avatar

Joined: Tue Dec 09, 2003 5:49 am
Posts: 27
Location: Poland (Warsaw)
Hello

Nobody reported this so far so I wonder if someone else has the same
problem: downloaded sources (22.12.2003), successfully compiled (Linux,
my own makefile - no original makefiles in sources included) and run.
When demo started it looked a little bit strange: point of view was almost
on the ground (a few pixels higher), no differences on single player mode.
I tried windows version (not compiled, downloaded from the net). Exactly
the same.
Earlier version work just fine.
Does anybody have similar experiences?

Homer

_________________
"Wymiana swin nic nie da, trzeba zabrac koryto" UPR


Top
 Profile  
Reply with quote  
 Post subject: take out cl_bobcycle!!
PostPosted: Wed Jan 07, 2004 5:52 am 
Offline

Joined: Mon Nov 17, 2003 1:22 pm
Posts: 6
Location: France for now
yes 13Homer i had the same prob with the windows "not compiled, downloaded from the net" and i forget what all i did to fix it but when i deleted my config and renamed my autoexec it worked fin, so i started choping out lines in my autoexec untill it was fixed... wait i think i remember... yes i had cl_bob "0" and cl_bobcycle "0".. when i took out cl_bobcycle thus leaving it at the games default everything was fine... hope that helps


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jan 07, 2004 3:59 pm 
Offline
User avatar

Joined: Fri Oct 24, 2003 2:09 pm
Posts: 252
Location: Hungary
yeah, i fucked up bobcycle (dunno how though), but it's fixed now, so plz use cl_bob 0 until i release the fix
and for the linux makefile: sorry Homer, I just forgot to include, however I compiled it with your makefile... :(
sorry, i'll include next


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jan 07, 2004 4:20 pm 
Offline
User avatar

Joined: Mon Mar 10, 2003 12:41 pm
Posts: 116
We all make mistakes sometimes. Keep up the great work you are doing, I think more people than you are aware of appreciate it.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 08, 2004 5:04 am 
Offline
User avatar

Joined: Tue Dec 09, 2003 5:49 am
Posts: 27
Location: Poland (Warsaw)
Thanks dodada90, it was cl_bobcycle (I set this in my .cfg to 0.6 - default
value). I think I'd never guess...
Thanks again.

Homer

_________________
"Wymiana swin nic nie da, trzeba zabrac koryto" UPR


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group